Back to overview
Degraded
Degraded functionality due to third party provider
Jun 10 at 01:13pm BST
Affected services
flex.florence.co.uk
Resolved
Jun 10 at 06:02pm BST
The issues have been resolved an the platform is now fully operational
Affected services
Created
Jun 10 at 01:13pm BST
We are currently experiencing degraded product performance due to an on-going issue with a third party provider.
Whilst the Florence product is accessible, you may experience a slower than normal outcome for Shift Applications, Shift Posting and Other background tasks.
The team are in communication with our third party provider and are receiving updates accordingly.
More information can be found from Salesforce directly https://status.salesforce.com/generalmessages/10001540
Affected services